Service Disruption
Incident Report for Fiix Software
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 19:07 EST
Monitoring
We’ve deployed a fix that should resolve this issue . We’re monitoring to ensure that all is back up and running well
Posted Nov 15, 2024 - 12:49 EST
Identified
We’re currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution. Users will be unable to login . Next update in 15 minutes
Posted Nov 15, 2024 - 12:40 EST
This incident affected: Fiix Desktop, Fiix Mobile, Work Request Portal, Analytics, Integrations, Dashboard Widgets and V6 (V6 Work Orders, V6 Equipment, V6 User Management).