Analytics errors
Incident Report for Fiix Software
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 08:37 EST
Monitoring
This incident has now been resolved. If you continue to have any issues , please reach out to support@fiixsoftware.com for assistance.
Posted Nov 14, 2024 - 09:36 EST
Update
We are continuing to implement a solution for the issue affecting Analytics access.
Posted Nov 14, 2024 - 08:28 EST
Update
We are continuing to implement a solution for the issue affecting Analytics access.
Posted Nov 14, 2024 - 07:22 EST
Update
We’ve determined that there is an issue affecting Analytics connectivity , All Analytics users will be affected. We’re continuing to work on a fix for this issue . Next update in 30 minutes
Posted Nov 14, 2024 - 06:43 EST
Identified
We’ve determined that there is an issue affecting Analytics connectivity , All Analytics users will be affected. We’re working to resolve the issue . Next update in 30 minutes
Posted Nov 14, 2024 - 06:00 EST
Update
We’ve determined that there is an issue affecting Analytics connectivity , All Analytics users will be affected. We’re working to resolve the issue . Next update in 30 minutes
Posted Nov 14, 2024 - 06:00 EST
Update
We are continuing to investigate a service disruption to our Analytics module. Our team is working to identify the root cause and implement a solution. Our next update will be within 30 minutes
Posted Nov 14, 2024 - 05:33 EST
Update
We are continuing to investigate a service disruption to our Analytics module. Our team is working to identify the root cause and implement a solution. Our next update will be within 30 minutes
Posted Nov 14, 2024 - 05:00 EST
Investigating
We are currently investigating a service disruption to our Analytics module. Our team is working to identify the root cause and implement a solution. Our next update will be within 30 minutes
Posted Nov 14, 2024 - 04:35 EST
This incident affected: Analytics.