Blank Screen

Incident Report for Fiix Software

Resolved

This incident has been resolved.
Posted May 13, 2025 - 08:36 EDT

Update

Some users are experiencing blank screens on trying to access parts of the CMMS.Please clear the cache on your browser to resolve the issue.

If the issue persists for you, please reach out to support@fiixsoftware.com for further assistance

Clearing Cache on iOS Devices:https://support.apple.com/en-ca/105082
Clearing cache on Android and chrome :https://support.google.com/accounts/answer/32050
Clearing cache on Edge: https://www.microsoft.com/en-us/edge/learning-center/how-to-manage-and-clear-your-cache-and-cookies?form=MA13I2
Posted Apr 23, 2025 - 11:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 11:34 EDT

Identified

Some users are experiencing blank screens on trying to access parts of the CMMS. To resolve this. please clear the cache on your browser which should resolve the issue. If the issue persists for you, please reach out to support@fiixsoftware.com for further assistance

Clearing Cache on iOS Devices:https://support.apple.com/en-ca/105082
Clearing cache on Android and chrome :https://support.google.com/accounts/answer/32050
Clearing cache on Edge: https://www.microsoft.com/en-us/edge/learning-center/how-to-manage-and-clear-your-cache-and-cookies?form=MA13I2
Posted Apr 23, 2025 - 10:41 EDT
This incident affected: V6 (V6 Work Orders, V6 Equipment, V6 User Management) and Work Request Portal.